Mercado fechado
  • BOVESPA

    110.035,17
    -2.221,19 (-1,98%)
     
  • MERVAL

    38.390,84
    +233,89 (+0,61%)
     
  • MXX

    44.592,91
    +282,64 (+0,64%)
     
  • PETROLEO CRU

    61,66
    -1,87 (-2,94%)
     
  • OURO

    1.733,00
    -42,40 (-2,39%)
     
  • BTC-USD

    47.449,70
    +992,57 (+2,14%)
     
  • CMC Crypto 200

    912,88
    -20,25 (-2,17%)
     
  • S&P500

    3.811,15
    -18,19 (-0,48%)
     
  • DOW JONES

    30.932,37
    -469,64 (-1,50%)
     
  • FTSE

    6.483,43
    -168,53 (-2,53%)
     
  • HANG SENG

    28.980,21
    -1.093,96 (-3,64%)
     
  • NIKKEI

    28.966,01
    -1.202,26 (-3,99%)
     
  • NASDAQ

    12.905,75
    +74,00 (+0,58%)
     
  • BATS 1000 Index

    0,0000
    0,0000 (0,00%)
     
  • EURO/R$

    6,7577
    +0,0188 (+0,28%)
     

Como somar horas no Excel

Matheus Bigogno Costa
·3 minuto de leitura

O Excel é o excelente editor de planilhas da Microsoft que oferece inúmeras ferramentas e recursos para seus usuários. Uma delas é a possibilidade de fazer operações matemáticas utilizando horas.

Um ponto positivo deste recurso é que, somar ou subtrair horas funciona de forma similar às operações tradicionais, porém, antes de realizá-las, é necessário que você deixe as células com o formato correto. Feito isso, basta apenas realizar as operações manualmente, ou usar as fórmulas da ferramenta.

Este procedimento é bastante rápido e prático, confira abaixo o passo a passo!

Como somar horas no Excel

Passo 1: abra uma tabela do Excel, selecione todas as células que você quer que tenham o formato de hora e clique em “Geral” no menu superior.

Abra o Excel, selecione as células e clique em "Geral" no menu superior (Captura de tela: Matheus Bigogno)
Abra o Excel, selecione as células e clique em "Geral" no menu superior (Captura de tela: Matheus Bigogno)

Passo 2: com o menu aberto, selecione o item “Hora”.

No menu aberto em seguida, clique em "Hora" (Captura de tela: Matheus Bigogno)
No menu aberto em seguida, clique em "Hora" (Captura de tela: Matheus Bigogno)

Passo 3: feito isso, a operação de soma será realizada normalmente, porém levando em conta as horas. Para este exemplo, utilizamos a função “=C3+D3”.

Selecione uma célula e realize a soma manual das horas (Captura de tela: Matheus Bigogno)
Selecione uma célula e realize a soma manual das horas (Captura de tela: Matheus Bigogno)

Passo 4: aperte “Enter” (Windows) ou “Return” (macOS) e verifique que a soma foi devidamente realizada.

Verifique que a soma foi realizada corretamente (Captura de tela: Matheus Bigogno)
Verifique que a soma foi realizada corretamente (Captura de tela: Matheus Bigogno)

Passo 5: a função de SOMA do Excel também funciona para células com formato de hora. Basta apenas que você digite na célula a fórmula “=SOMA(célula 1; célula 2)” ou “=SOMA(célula inicial: célula final)” para somar um intervalo.

Utilize a função SOMA para somar valores e intervalos (Captura de tela: Matheus Bigogno)
Utilize a função SOMA para somar valores e intervalos (Captura de tela: Matheus Bigogno)

Passo 6: para realizar a subtração de horas, você também pode utilizar a função SOMA. No exemplo abaixo, utilizamos a fórmula “=SOMA(D3-C3)” para calcular a diferença entre o horário de saída e o horário de entrada.

Também é possível utilizar a função SOMA para fazer subtração de horas (Captura de tela: Matheus Bigogno)
Também é possível utilizar a função SOMA para fazer subtração de horas (Captura de tela: Matheus Bigogno)

Como alterar a formatação do Excel

Por padrão, a formatação de hora do Excel é hora:minuto:segundo, porém, caso queira alterar esta formação apenas para hora:minuto, pode fazer isso.

Passo 1: selecione todas as células que você quer que tenham o formato alterado.

Selecione as células do Excel que você quer formatar (Captura de tela: Matheus Bigogno)
Selecione as células do Excel que você quer formatar (Captura de tela: Matheus Bigogno)

Passo 2: clique com o botão direito do mouse e, no meu aberto em seguida, clique em “Formatar céluals”.

Clique com botão direito e clique em "Formatar células" (Captura de tela: Matheus Bigogno)
Clique com botão direito e clique em "Formatar células" (Captura de tela: Matheus Bigogno)

Passo 3: selecione “Personalizado” no menu lateral esquerdo e escolha um dos novos formatos. Para manter o formato hora:minuto, utilize o comando “hh:mm” e clique em “OK”.

Clique em "Personalizado" e digita "hh:mm" para colocar o formato horas:minutos (Captura de tela: Matheus Bigogno)
Clique em "Personalizado" e digita "hh:mm" para colocar o formato horas:minutos (Captura de tela: Matheus Bigogno)

Passo 4: note que a formatação das horas foi alterada nas células.

Note que as horas da tabela assumiram o novo formato que você inseriu (Captura de tela: Matheus Bigogno)
Note que as horas da tabela assumiram o novo formato que você inseriu (Captura de tela: Matheus Bigogno)

Pronto! Agora você pode somar e subtrair horas no Excel.

Fonte: Canaltech

Trending no Canaltech: