Mercado fechado
  • BOVESPA

    115.202,23
    +2.512,23 (+2,23%)
     
  • MERVAL

    38.390,84
    +233,89 (+0,61%)
     
  • MXX

    46.342,54
    +338,34 (+0,74%)
     
  • PETROLEO CRU

    66,28
    +0,19 (+0,29%)
     
  • OURO

    1.698,20
    -0,30 (-0,02%)
     
  • BTC-USD

    49.996,16
    +1.546,79 (+3,19%)
     
  • CMC Crypto 200

    982,93
    +39,75 (+4,21%)
     
  • S&P500

    3.841,94
    +73,47 (+1,95%)
     
  • DOW JONES

    31.496,30
    +572,20 (+1,85%)
     
  • FTSE

    6.630,52
    -20,36 (-0,31%)
     
  • HANG SENG

    29.098,29
    -138,51 (-0,47%)
     
  • NIKKEI

    28.864,32
    -65,78 (-0,23%)
     
  • NASDAQ

    12.652,50
    -11,25 (-0,09%)
     
  • BATS 1000 Index

    0,0000
    0,0000 (0,00%)
     
  • EURO/R$

    6,7780
    -0,0079 (-0,12%)
     

Aprenda como somar no Excel

Matheus Bigogno Costa
·2 minuto de leitura

O Excel é um poderoso editor de planilhas desenvolvido pela Microsoft que conta com diversas funções e recursos para seus usuários. Uma delas é a de realizar equações, permitindo realizar soma e outras operações matemáticas.

No Excel, você pode realizar a soma de dois ou mais valores manualmente com números, células ou até mesmo utilizar a função SOMA para somar intervalos grandes. Confira abaixo o passo a passo para realizar essa operação!

Como somar no Excel manualmente

Passo 1: para fazer uma soma simples no Excel, basta apenas que você digite uma fórmula dentro de uma célula, utilizando números. Para este exemplo, usamos 80 e 20, então, o que você deve inserir é “=80+20”;

Insira uma fórmula contendo soma na célula que você escolheu (Captura de tela: Matheus Bigogno)
Insira uma fórmula contendo soma na célula que você escolheu (Captura de tela: Matheus Bigogno)

Passo 2: aperte “Enter” (Windows) ou “Return” (MacOS) para que o resultado da soma entre os números seja calculado;

Aperte "Enter" ou "Return" para que o Excel calcule o resultado da soma (Captura de tela: Matheus Bigogno)
Aperte "Enter" ou "Return" para que o Excel calcule o resultado da soma (Captura de tela: Matheus Bigogno)

Passo 3: também é possível somar duas ou mais células utilizando o mesmo princípio, basta apenas que você insira a função com o nome de cada célula. Então, o resultado fica “=D4+D5”;

Utilize duas ou mais células para fazer soma no Excel (Captura de tela: Matheus Bigogno)
Utilize duas ou mais células para fazer soma no Excel (Captura de tela: Matheus Bigogno)

Passo 4: aperte “Enter” (Windows) ou “Return” (MacOS) para que o resultado da soma entre as células seja calculado.

Aperte "Enter" ou "Return" para que o Excel calcule o resultado da soma (Captura de tela: Matheus Bigogno)
Aperte "Enter" ou "Return" para que o Excel calcule o resultado da soma (Captura de tela: Matheus Bigogno)

Como somar no Excel usando a função SOMA

Passo 1: escolha uma célula e insira a função “=SOMA(célula 1;célula 2;...)” para somar dois ou mais valores. Partindo dessa premissa, o resultado fica “=SOMA(E4;E5;E6)”;

Utilize a função SOMA para somar dois ou mais valores (Captura de tela: Matheus Bigogno)
Utilize a função SOMA para somar dois ou mais valores (Captura de tela: Matheus Bigogno)

Passo 2: para somar um intervalo específico de valores, utilize a função “=SOMA(célula inicial:célula final)”. Portanto, o que deve ser inserido é “=SOMA(F4:F6)”.

Também é possível utilizar a função SOMA para somar grandes intervalos de valores (Captura de tela: Matheus Bigogno)
Também é possível utilizar a função SOMA para somar grandes intervalos de valores (Captura de tela: Matheus Bigogno)

Pronto! Agora você pode somar manualmente ou usando a fórmula SOMA no Excel.

Fonte: Canaltech

Trending no Canaltech: